Patient and Provider portal experiencing elevated error rate

Incident Report for Headway

Resolved

Resolved: The issue is fully resolved, and systems are up and running.
Posted Sep 08, 2026 - 16:50 EDT

Monitoring

Systems are stable. We are continuing to investigate and identify the root cause.
Posted Sep 08, 2026 - 15:15 EDT

Investigating

We’ve identified an issue causing an elevated error rate while accessing the patient and provider portal.

Trying to join a virtual session? Use the backup link sent in your session reminder email.
Posted Sep 08, 2026 - 12:45 EDT
This incident affected: headway.co.